PrestaShop Security Release

by / Tuesday, 11 August 2015 / Published in News
patch_secu-657x345

In light of a security issue PrestaShop has been made aware of, today PrestaShop is releasing several options to secure a store for their users and partners:

• New versions of PrestaShop 1.4.x and 1.5.x. Version 1.6.1.0 is safe.
• Patch files for the latest versions of each branch – 1.4.11.0, 1.5.6.2, and 1.6.0.14.
• The Security Patch module, which applies the above patch files in a much more user-friendly way.
• Zip files of the changed files for the 1.4, 1.5, and 1.6 branches.

We strongly advise you to either upgrade your store to the latest version of your current branch which were just released (1.5.6.3 and 1.4.11.1), or to apply the fixes that PrestaShop is providing.

More Information

TOP
Don't miss our latest news!